Hi all,

In today’s Opera stable update, we have included some fixes for resuming downloads and HiDPI. We also fixed the ‘Part of tab not clickable for activation’ bug on macOS.

Chromium updated to version 61.0.3163.100.

As usual, you can find all the details in the changelog.

Installation links

Back to top
  • Kurt Zon

    Thank you for this Opera Stable update..Any new on O49 beta?

  • andrew84

    Hello,
    I like Opera and find it very convenient for everyday browsing.
    After 48 update I accidentally found a possible visual bug and decided to join blog.
    There are “oversized” checkboxes on mobile operator page.

    screenshots.
    after 48 https://ibb.co/eb0u6G
    before 48 https://ibb.co/iOCMLb

    Web https://pood.elisa.ee/seadmed/eraklient/nutitelefonid

    It was ok before 48 update, also looks fine in IE,Chrome and FireFox now.
    Have it on both PCs: Win8.1 64 Pro and Win8.1 64 Home.
    Thx for attention and sorry for possible mistakes in English.

    • redfox

      The checkboxes are ok in Win7/32.

      • ktxgio

        same on windows 7 x64: work fine

    • Kai Ockendorf

      I can confirm the bug! W10x64

    • Leonardo Gomes

      I can see the problem here too.

    • Ewa

      Hi andrew84,
      Thank you for pointing this. This bug waits for fixing.

  • Eurock

    How to disable Save window? From 48 it started to appear on every dowloading, and now i can’t find appropriate flag to disable it again.

    • Eugene B.

      opera://flags#prompt-on-risky-download -> disable.

      • Eurock

        Can’t work out. More over the flag is damaged http://i013.radikal.ru/1710/49/a6de70f6c45a.gif
        In all three modes “Save” window pops up.

        • Leonardo Gomes

          If you are downloading an executable file the ‘Save as’ dialog will alwys show up. I don’t think there is a way to disable it.

          • Eurock

            It’s sad. The flag worked fine, no matter exe or not, till 48.

  • opera://flags “Color correct rendering” not fixed.

    Browser still shows purple-tint on blue when set to Default.
    #enable-color-correct-rendering needs to be Disabled to show correct colors.

    WIN10-64. 48.0.2685.35 (PGO) Norwegian. HWA on.

    • Leonardo Gomes

      That is a Chromium flag and doesn’t seem to still be there in 63.0.3223.8.

      BTW, it works fine here using the same OS.

    • Could you check if same issue reproduces for you in chromium? Best if you could check on their stable build so a build as close as possible to 61.0.3163.100.

      • Chrome 61.0.3163.100 shows normal colors on default settings.

        • Thanks. Could you check if this issue is reproducible for you on our Developer build, perhaps it was already fixed there? Unfortunately we can’t reproduce it on any machine so must rely on your help in trying to figure how to address this issue.

          • Not willing to use more time on this issue now, as the patch works. Perhaps other more advanced users can chip in.

          • Numen

            Hi Grzegorz. Issue is still present in the developer build of 50.0.2729.0, I am afraid.

            Interestingly, Chrome 61.0.3163.100 does not display any sign of this problem on the websites (again eurogamer.net used for a quick test), but the highlight colour in the address bar drop-down is wrong: purple instead of blue… Once the #enable-color-correct-rendering is set to disabled, the highlight colour is back to blue.

            I have taken a quick look at ‘driver bug workarounds’ and ‘problem detected’ in GPU screen in both browsers, and they are a match (disabling HWA acceleration does not fix it anyway).

            FYI, the GPUs are:
            GPU0 VENDOR = 0x1002, DEVICE= 0x6741
            GPU1 VENDOR = 0x8086, DEVICE= 0x0126 *ACTIVE*

            Let me know if you need any other details.

      • FluffyBoyo

        I too am having this same issue. I noticed all the reds looked odd. found this comment and disabled the color thingy flag and restarted and its fixed now. Whats going on?

  • Guilherme Vier

    It would be very useful a tool that when selecting something, already open a sidebar that displayed information about what you selected (this would make it much easier, since we would not have to open another page). The problem would be that the most of search engines don’t adapt with the screen, to solve this would only have to run the search engine as if it were on a mobile.
    Like this: https://imgur.com/a/Yh0VA

  • Hetai-Na

    You should allow to remove devices from Opera Account. I have “8 devices” thaT are actually old installations and I can’t remove them.

  • redfox

    When I close a tab, the focus should be moved back to the previously open tab. It isn’t.
    Is there a way to enable such behavior?

    • Leonardo Gomes

      Not that I know. I also would like to see Opera showing the previous tab when the current one is closed.

  • Leonardo Altarugio

    Could not you add the open option after downloading the file?

  • alex

    Can’t play audio on website like this: http://chiasenhac.vn/ – Disable all adblock extension

    • Tina

      Thank you. Reported it as DNA-63675

  • Adam

    Why last stable (and beta) release on linux is: opera-stable_45.0.2552.898_i386?
    Where is 48.0.2685.35?

    • Tina

      Hi. Do you have Linux 32bit?

      • Adam

        Hi. Yes, I also checked Widnows x64bit and the link was directed to the same file: opera-stable_45.0.2552.898_i386.deb
        https://www.opera.com/download/get/?partner=www&opsys=Linux
        How to get new release?

        • Kornelia

          You can always check the latest version here. https://ftp.opera.com/ftp/pub/opera/desktop/ But last supported Lin 32bit version is 45.0.2552.898 indeed.

          • Adam

            Thanks.
            Linux 32bit will no longer be supported?

          • Ewa

            No, as Kornelia mentioned above, it’s the latest supported Lin 32bit version.

          • Adam

            ok, thanks. I missed information that Lin 32bit was abandoned and not supported.
            Szkoda, chyba czas zmienić komputer 😉

          • Angry Penguin

            So if Linux 32bit is not supported anymore, maybe you can pick up Linux at ARM? 😀 (AArch64/AArch32)

  • Steven D.

    On this version (and previous 48 build) I get a thin line at the very top of the browser. It’s set to whatever the default background color in Windows 10 is set to – which happens to be blue for me. I’ve tried to close/exit, minimize, and expand to make sure its set to fill the screen – all still there. I’m running the 64 bit build on Windows 10 Build 16299 RS3.

    • Tina

      Does it happens for non-full screen mode? There should be a frame around the active window on Win10 with the default Win10 colour ( you can check it in Control PanelAll Control Panel ItemsPersonalisation)

      • Steven D.

        It surrounds the window (as it should) in non-fullscreen mode; however, in full screen mode, it should go away. instead, it remains at the top. this just started in version 48.

  • Hans Hansen

    If you use autoplay on YT the video pop-out doesn’t refresh the title but uses the title of the previous video: https://abload.de/img/videopopwyulg.png

    • Tina

      Hi, thank you for pointing that. It was already reported as DNA-63356

  • Bob

    Having a strange bug that started with 48.0.2685.32 and continues with 48.0.2685.35.
    OSX 10.11.6
    Happens in private mode and normal mode.
    Open one tab, browse to a page.
    Open second tab, search for something and open search result.
    Return to first tab, select address bar and hit enter. Sometimes this page will load the search results of the query used in page two, instead of refreshing the page that was loaded. I cannot reliably reproduce this as it seems to be affected by time or some other factor, like the window losing focus?
    i.e I switch to my IDE and make some code changes, and return to Opera and refresh (I always click address bar and hit enter), and 1/5 times google will load with the search string used in tab 2.
    If I don’t switch to my IDE, I can sit there refreshing 10 times and it doesn’t trigger it.

    If I’m browsing normally, switching tabs etc. occasionally I’ll type in a URL and get unrelated google search results instead, but this happens a lot less than when I’m testing a website, so it points to losing focus as the culprit?

  • Zero Kiryu

    https://imgur.com/PTbi0k6 This happens when I make a snapshot and save it as a file (it’s in Ukrainian translated Opera)

    • Ewa

      Hi Zero Kiryu, thanks for your comment. Bug reported.

  • Spideymang

    Hi Opera team, thanks for the update but I want to report an issue of the GUI when I’m browsing at MS Sharepoint sites. The displayed area (content area ) its very small, look at the image example http://prntscr.com/gtuibg

    • Spideymang

      This issue has been fixed on new stable version 48.0.2685.39
      Thanx for all

  • Mike Robinson

    I can’t play any videos on FB on Ubuntu 17.04. Other sites work. Current Flash is installed. Works in Chromium/Chrome, but not Opera. JS errors appear in the console: https://imgur.com/aBRXX5o. I tried a new private tab, but that didn’t work.

    Also GIFs on FB just turn into a big white empty space.

    This has been for several versions. When are you guys going to fix it?

    • Ewa

      Hi, do you have chromium-codecs-ffmpeg-extra package installed?

      • Mike Robinson

        I did not have that installed, and installing it solved the problem. Why is this not installed automatically like it is with Chromium?

        $ sudo apt-cache depends chromium-browser
        chromium-browser
        PreDepends: dpkg
        dpkg:i386
        Depends: libasound2
        Depends: libatk1.0-0
        Depends: libc6
        Depends: libcairo2
        Depends: libcups2
        Depends: libdbus-1-3
        Depends: libexpat1
        Depends: libfontconfig1
        Depends: libgcc1
        Depends: libgdk-pixbuf2.0-0
        Depends: libglib2.0-0
        Depends: libgtk-3-0
        Depends: libnspr4
        Depends: libnss3
        Depends: libpango-1.0-0
        Depends: libpangocairo-1.0-0
        Depends: libstdc++6
        Depends: libx11-6
        Depends: libx11-xcb1
        Depends: libxcb1
        Depends: libxcomposite1
        Depends: libxcursor1
        Depends: libxdamage1
        Depends: libxext6
        Depends: libxfixes3
        Depends: libxi6
        Depends: libxrandr2
        Depends: libxrender1
        Depends: libxss1
        Depends: libxtst6
        Depends: bash
        bash:i386
        Depends: xdg-utils
        |Depends: chromium-codecs-ffmpeg-extra
        Depends: chromium-codecs-ffmpeg
        Conflicts:
        Recommends: chromium-browser-l10n
        Suggests:
        Suggests: unity-chromium-extension
        Suggests: adobe-flashplugin
        Replaces:
        chromium-browser

  • Hetai-Na

    I just found a bug. If you have only a private window open, and than you try to open a new non-private windows through the window taskbar’s context menu, nothing happens. Tested in W10 x64.

    • Hans Hansen

      confirmed on Win10x64 v1709

    • Ewa

      Hi, thank you for your comment. Bug reported.

  • Dark Magician
    • Ewa

      Hi, could you provide exact steps, how did you get it?

      • Dark Magician

        Regular browsing, it happens often, HTTPS lock disappears, and is replaced by search default (duckduckgo in my case).

        Also in new .39 build.

  • Andrey
  • Hetai-Na

    There is a little problem in Gmail. https://imgur.com/a/EiaSB
    In Firefox it’s right.

    • Ewa

      What’s wrong there?

      • Hetai-Na

        In Opera the little square in the middle in not centralised, while it is in Firefox. It’s really minor.

  • Spider Jerusalem

    Wrong version, ignore.